summaryrefslogtreecommitdiff
path: root/package/dm/dm.mk
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-10-01 16:15:31 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-10-01 16:15:31 +0000
commit14a71561a388196edbcddfa72d281e911c06266f (patch)
treef9d8c334412e82c05aad398daefdee7d6bfea5e0 /package/dm/dm.mk
parent4ad141c338ef1f720d69b8d56a2be336128403e8 (diff)
- just use the strip binary to avoid confusing libtool (quotes)
- use $(STRIPCMD) in packages to avoid clashes with $(STRIP)
Diffstat (limited to 'package/dm/dm.mk')
-rw-r--r--package/dm/dm.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/dm/dm.mk b/package/dm/dm.mk
index a43e66772..e407f8935 100644
--- a/package/dm/dm.mk
+++ b/package/dm/dm.mk
@@ -90,13 +90,13 @@ $(DM_STAGING_BINARY) $(DM_STAGING_LIBRARY): $(DM_DIR)/.configured
# Install dmsetup from staging to target
$(DM_TARGET_BINARY): $(DM_STAGING_BINARY)
$(INSTALL) -m 0755 $? $@
- -$(STRIP) $(DM_TARGET_BINARY)
+ -$(STRIPCMD) $(DM_TARGET_BINARY)
touch -c $@
# Install libdevmapper.so.1.00 from staging to target
$(DM_TARGET_LIBRARY).$(DM_BASEVER): $(DM_STAGING_LIBRARY)
$(INSTALL) -m 0644 $? $@
- -$(STRIP) $@
+ -$(STRIPCMD) $@
touch -c $@
# Makes libdevmapper.so a symlink to libdevmapper.so.1.00