summaryrefslogtreecommitdiff
path: root/package/dstat/dstat.mk
diff options
context:
space:
mode:
authorThomas De Schampheleire <patrickdepinguin+buildroot@gmail.com>2012-02-07 21:51:22 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2012-02-07 23:30:47 +0100
commit9b9765b8a3dfb1aa2f0f48092df19523aac78f8a (patch)
tree40889110359750fa5520e7cc99fd2af932b5bb53 /package/dstat/dstat.mk
parentfc09aae5b471980f67bd5b589ab1af3f71014760 (diff)
Add package dstat (python script for system stats/profiling)
[Peter: depend on WCHAR as python needs it, fix white space] Signed-off-by: Thomas De Schampheleire <thomas.de.schampheleire@gmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/dstat/dstat.mk')
-rw-r--r--package/dstat/dstat.mk15
1 files changed, 15 insertions, 0 deletions
diff --git a/package/dstat/dstat.mk b/package/dstat/dstat.mk
new file mode 100644
index 000000000..a19d1d4e2
--- /dev/null
+++ b/package/dstat/dstat.mk
@@ -0,0 +1,15 @@
+#############################################################
+#
+# dstat
+#
+#############################################################
+
+DSTAT_VERSION = 0.7.2
+DSTAT_SOURCE = dstat-$(DSTAT_VERSION).tar.bz2
+DSTAT_SITE = http://dag.wieers.com/home-made/dstat
+
+define DSTAT_INSTALL_TARGET_CMDS
+ $(MAKE) -C $(@D) DESTDIR=$(TARGET_DIR) install
+endef
+
+$(eval $(call GENTARGETS))