summaryrefslogtreecommitdiff
path: root/package/dummy
diff options
context:
space:
mode:
authorWill Newton <will.newton@gmail.com>2009-09-02 16:02:02 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2009-09-03 20:22:38 +0200
commit422ce6536b6d45e4632d526ae04c6af0bd36e80a (patch)
treeb4de7161281199584c9731f4bc8a1d2706e2bb5a /package/dummy
parentee609f256da8fae6408655e198ac735bb130ba7c (diff)
package: Remove unnecessary dependencies on uclibc.
A C library will have been built by the toolchain makefiles, so there is no need for packages to explicitly depend on uclibc. Signed-off-by: Will Newton <will.newton@gmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/dummy')
-rw-r--r--package/dummy/dummy.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/dummy/dummy.mk b/package/dummy/dummy.mk
index 3eb5f0bb4..51ecb9bea 100644
--- a/package/dummy/dummy.mk
+++ b/package/dummy/dummy.mk
@@ -65,7 +65,7 @@ $(TARGET_DIR)/$(DUMMY_TARGET_BINARY): $(DUMMY_DIR)/$(DUMMY_BINARY)
# Main rule which shows which other packages must be installed before the dummy
# package is installed. This to ensure that all depending libraries are
# installed.
-dummy: uclibc $(TARGET_DIR)/$(DUMMY_TARGET_BINARY)
+dummy: $(TARGET_DIR)/$(DUMMY_TARGET_BINARY)
# Source download rule. Main purpose to download the source package. Since some
# people would like to work offline, it is mandotory to implement a rule which