summaryrefslogtreecommitdiff
path: root/package/editors/uemacs/uemacs.mk
diff options
context:
space:
mode:
authorWill Newton <will.newton@gmail.com>2009-09-02 16:02:02 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2009-09-03 20:22:38 +0200
commit422ce6536b6d45e4632d526ae04c6af0bd36e80a (patch)
treeb4de7161281199584c9731f4bc8a1d2706e2bb5a /package/editors/uemacs/uemacs.mk
parentee609f256da8fae6408655e198ac735bb130ba7c (diff)
package: Remove unnecessary dependencies on uclibc.
A C library will have been built by the toolchain makefiles, so there is no need for packages to explicitly depend on uclibc. Signed-off-by: Will Newton <will.newton@gmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/editors/uemacs/uemacs.mk')
-rw-r--r--package/editors/uemacs/uemacs.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/editors/uemacs/uemacs.mk b/package/editors/uemacs/uemacs.mk
index 51a37bc92..0fd51f57a 100644
--- a/package/editors/uemacs/uemacs.mk
+++ b/package/editors/uemacs/uemacs.mk
@@ -29,7 +29,7 @@ $(UEMACS_DIR)/$(UEMACS_BINARY): $(UEMACS_DIR)/.unpacked
$(TARGET_DIR)/$(UEMACS_TARGET_BINARY): $(UEMACS_DIR)/$(UEMACS_BINARY)
$(INSTALL) -m 0755 -D $(UEMACS_DIR)/$(UEMACS_BINARY) $(TARGET_DIR)/$(UEMACS_TARGET_BINARY)
-uemacs: uclibc ncurses $(TARGET_DIR)/$(UEMACS_TARGET_BINARY)
+uemacs: ncurses $(TARGET_DIR)/$(UEMACS_TARGET_BINARY)
uemacs-clean:
rm -f $(TARGET_DIR)/$(UEMACS_TARGET_BINARY)