summaryrefslogtreecommitdiff
path: root/package/hostap
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2006-10-01 15:17:52 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2006-10-01 15:17:52 +0000
commit6342c83201d5fd2acef0f3193f53b19f74b14c73 (patch)
tree8653e11ddecfde69a6545825d0cc5058e0906e9c /package/hostap
parent859b9137fd6cfb62380691271aec4b06f086f900 (diff)
- use $(ZCAT) as configured by the user instead of hardcoded 'zcat' that may not exist; Closes #971
Silly, unchecked sed -i -e "/[^b]zcat/s/zcat/\$\(ZCAT\)/g" $(svngrep "[^b]zcat" * -rl | grep -v Config.in)
Diffstat (limited to 'package/hostap')
-rw-r--r--package/hostap/hostap.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/hostap/hostap.mk b/package/hostap/hostap.mk
index c967a4f94..bf9dc1ef9 100644
--- a/package/hostap/hostap.mk
+++ b/package/hostap/hostap.mk
@@ -13,7 +13,7 @@ $(DL_DIR)/$(HOSTAP_SOURCE):
hostap-source: $(DL_DIR)/$(HOSTAP_SOURCE)
$(HOSTAP_DIR)/.unpacked: $(DL_DIR)/$(HOSTAP_SOURCE)
- zcat $(DL_DIR)/$(HOSTAP_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
+ $(ZCAT) $(DL_DIR)/$(HOSTAP_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
mv -f $(BUILD_DIR)/hostap $(HOSTAP_DIR)
touch $(HOSTAP_DIR)/.unpacked