summaryrefslogtreecommitdiff
path: root/package/modutils
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 19:33:00 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 19:33:00 +0000
commitfb9d19603c957127799d5a2db0509ebba4a473cc (patch)
treef9891b876c42e221cfb97514599d8a93ab76ea76 /package/modutils
parent6c6cb0670986717b42f8de03fd020abb3fa120fb (diff)
- fixup whitespace damage after ulf
Diffstat (limited to 'package/modutils')
-rw-r--r--package/modutils/modutils.mk18
1 files changed, 8 insertions, 10 deletions
diff --git a/package/modutils/modutils.mk b/package/modutils/modutils.mk
index 5a3787f2a..6253c50d8 100644
--- a/package/modutils/modutils.mk
+++ b/package/modutils/modutils.mk
@@ -52,16 +52,14 @@ $(STAGING_DIR)/$(MODUTILS_TARGET_BINARY): $(MODUTILS_DIR1)/.build
touch -c $@
$(TARGET_DIR)/sbin/rmmod: $(STAGING_DIR)/$(MODUTILS_TARGET_BINARY)
- cp -dpf $(STAGING_DIR)/sbin/depmod $(TARGET_DIR)/sbin/depmod
- cp -dpf $(STAGING_DIR)/sbin/insmod $(TARGET_DIR)/sbin/insmod
- cp -dpf $(STAGING_DIR)/sbin/modinfo $(TARGET_DIR)/sbin/modinfo
- ln -s insmod $(TARGET_DIR)/sbin/kallsyms
- ln -s insmod $(TARGET_DIR)/sbin/ksyms
- ln -s insmod $(TARGET_DIR)/sbin/lsmod
- ln -s insmod $(TARGET_DIR)/sbin/modprobe
- ln -s insmod $(TARGET_DIR)/sbin/rmmod
-
-
+ cp -dpf $(STAGING_DIR)/sbin/depmod $(TARGET_DIR)/sbin/depmod
+ cp -dpf $(STAGING_DIR)/sbin/insmod $(TARGET_DIR)/sbin/insmod
+ cp -dpf $(STAGING_DIR)/sbin/modinfo $(TARGET_DIR)/sbin/modinfo
+ ln -s insmod $(TARGET_DIR)/sbin/kallsyms
+ ln -s insmod $(TARGET_DIR)/sbin/ksyms
+ ln -s insmod $(TARGET_DIR)/sbin/lsmod
+ ln -s insmod $(TARGET_DIR)/sbin/modprobe
+ ln -s insmod $(TARGET_DIR)/sbin/rmmod
modutils: uclibc $(TARGET_DIR)/sbin/rmmod