summaryrefslogtreecommitdiff
path: root/package/neon/neon.mk
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2011-03-09 20:34:19 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2011-03-09 20:34:19 +0100
commit15ca4eabc16a302f38ba53ce97986668e243b835 (patch)
treef8684f7a9919cd32a32c4f567ea3c16c88103099 /package/neon/neon.mk
parent034b92c6855a917b99d1e37b1f5cdaefd3c4a594 (diff)
parentefeebdbd427906fecf404e9a71066398d144f082 (diff)
Merge branch 'for-2011.05/remove-config-scripts' of git://git.busybox.net/~tpetazzoni/git/buildroot
Diffstat (limited to 'package/neon/neon.mk')
-rw-r--r--package/neon/neon.mk8
1 files changed, 8 insertions, 0 deletions
diff --git a/package/neon/neon.mk b/package/neon/neon.mk
index c570fc1da..0c237dcaf 100644
--- a/package/neon/neon.mk
+++ b/package/neon/neon.mk
@@ -45,4 +45,12 @@ else
NEON_CONF_OPT+=--without-ssl
endif
+define NEON_REMOVE_CONFIG_SCRIPTS
+ $(RM) -f $(TARGET_DIR)/usr/bin/neon-config
+endef
+
+ifneq ($(BR2_HAVE_DEVFILES),y)
+NEON_POST_INSTALL_TARGET_HOOKS += NEON_REMOVE_CONFIG_SCRIPTS
+endif
+
$(eval $(call AUTOTARGETS,package,neon))