summaryrefslogtreecommitdiff
path: root/package/portage
diff options
context:
space:
mode:
authorWill Newton <will.newton@gmail.com>2009-09-02 16:02:02 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2009-09-03 20:22:38 +0200
commit422ce6536b6d45e4632d526ae04c6af0bd36e80a (patch)
treeb4de7161281199584c9731f4bc8a1d2706e2bb5a /package/portage
parentee609f256da8fae6408655e198ac735bb130ba7c (diff)
package: Remove unnecessary dependencies on uclibc.
A C library will have been built by the toolchain makefiles, so there is no need for packages to explicitly depend on uclibc. Signed-off-by: Will Newton <will.newton@gmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/portage')
-rw-r--r--package/portage/portage.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/portage/portage.mk b/package/portage/portage.mk
index a4d6b9d89..3661e9bcc 100644
--- a/package/portage/portage.mk
+++ b/package/portage/portage.mk
@@ -131,8 +131,8 @@ $(TARGET_DIR)/$(PORTAGE_TARGET_BINARY): $(PORTAGE_DIR)/.compiled
$(TARGET_DIR)/$(SANDBOX_TARGET_BINARY): $(SANDBOX_DIR)/.compiled
touch $(TARGET_DIR)/$(SANDBOX_TARGET_BINARY)
-sandbox: uclibc $(TARGET_DIR)/$(SANDBOX_TARGET_BINARY)
-portage: sandbox python uclibc $(TARGET_DIR)/$(PORTAGE_TARGET_BINARY)
+sandbox: $(TARGET_DIR)/$(SANDBOX_TARGET_BINARY)
+portage: sandbox python $(TARGET_DIR)/$(PORTAGE_TARGET_BINARY)
portage-clean:
(cd $(TARGET_DIR)/etc; \