summaryrefslogtreecommitdiff
path: root/package/portage
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 12:35:41 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 12:35:41 +0000
commit6547bced933fface8e0f0dde08f0e0fe1777ddf9 (patch)
treedd9ff179b33488ed7acf0829c89c7f1057dcd3b0 /package/portage
parent3471ebe0a3d5c74856ce8fe813345136a5f2aaf3 (diff)
- global whitespace trimming
Diffstat (limited to 'package/portage')
-rw-r--r--package/portage/portage.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/package/portage/portage.mk b/package/portage/portage.mk
index b21ed5ca9..a75553f24 100644
--- a/package/portage/portage.mk
+++ b/package/portage/portage.mk
@@ -62,7 +62,7 @@ $(PORTAGE_DIR)/.unpacked: $(DL_DIR)/$(PORTAGE_SOURCE)
touch $@
$(PORTAGE_DIR)/.patched: $(PORTAGE_DIR)/.unpacked $(DL_DIR)/$(PORTAGE_PATCH)
- (cd $(PORTAGE_DIR); $(PORTAGE_CAT) $(DL_DIR)/$(PORTAGE_PATCH) | patch -p0)
+ (cd $(PORTAGE_DIR); $(PORTAGE_CAT) $(DL_DIR)/$(PORTAGE_PATCH) | patch -p0)
touch $@
$(SANDBOX_DIR)/.unpacked: $(DL_DIR)/$(SANDBOX_SOURCE)
@@ -89,8 +89,8 @@ $(TARGET_DIR)/$(PORTAGE_TARGET_BINARY): $(PORTAGE_DIR)/.compiled
patch $(TARGET_DIR)/etc/make.conf.$(PORTAGE_ARCH) $(PORTAGE_DIR)/cnf/make.conf.$(PORTAGE_ARCH).diff; \
$(doins) etc-update.conf dispatch-conf.conf $(TARGET_DIR)/etc; \
)
-# $(newins) make.globals.$(PORTAGE_ARCH) $(TARGET_DIR)/etc/make.globals; \
-# $(newins) make.conf.$(PORTAGE_ARCH) $(TARGET_DIR)/etc/make.conf; \
+# $(newins) make.globals.$(PORTAGE_ARCH) $(TARGET_DIR)/etc/make.globals; \
+# $(newins) make.conf.$(PORTAGE_ARCH) $(TARGET_DIR)/etc/make.conf; \
$(dodir) $(PORTAGE_TARGET_DIR)/pym
$(doins) $(PORTAGE_DIR)/pym/*.py $(PORTAGE_TARGET_DIR)/pym/
@@ -134,7 +134,7 @@ portage-clean:
rm -f $(TARGET_DIR)/usr/bin/$${bin}; \
done
sandbox-clean:
-
+
portage-dirclean:
rm -rf $(PORTAGE_DIR)