summaryrefslogtreecommitdiff
path: root/package/qt
diff options
context:
space:
mode:
authorWill Newton <will.newton@gmail.com>2009-09-02 16:02:02 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2009-09-03 20:22:38 +0200
commit422ce6536b6d45e4632d526ae04c6af0bd36e80a (patch)
treeb4de7161281199584c9731f4bc8a1d2706e2bb5a /package/qt
parentee609f256da8fae6408655e198ac735bb130ba7c (diff)
package: Remove unnecessary dependencies on uclibc.
A C library will have been built by the toolchain makefiles, so there is no need for packages to explicitly depend on uclibc. Signed-off-by: Will Newton <will.newton@gmail.com> Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package/qt')
-rw-r--r--package/qt/qt.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/qt/qt.mk b/package/qt/qt.mk
index ea59b0764..1f373ac1e 100644
--- a/package/qt/qt.mk
+++ b/package/qt/qt.mk
@@ -555,7 +555,7 @@ ifeq ($(BR2_PACKAGE_QT_SHARED),y)
-$(STRIPCMD) $(STRIP_STRIP_UNNEEDED) $(TARGET_DIR)/usr/lib/libQt*.so.*
endif
-qt: uclibc $(QT_DEP_LIBS) $(TARGET_DIR)/usr/lib/libQtCore.so.4
+qt: $(QT_DEP_LIBS) $(TARGET_DIR)/usr/lib/libQtCore.so.4
qt-clean:
-$(MAKE) -C $(QT_TARGET_DIR) clean