summaryrefslogtreecommitdiff
path: root/package/sudo/sudo.mk
diff options
context:
space:
mode:
author"Steven J. Hill" <sjhill@realitydiluted.com>2006-06-06 02:52:08 +0000
committer"Steven J. Hill" <sjhill@realitydiluted.com>2006-06-06 02:52:08 +0000
commit63c27c0bb543e937a683a6d2408169fc9084c68d (patch)
treea9770b17be1fb69a1132b385f86493fece3ae166 /package/sudo/sudo.mk
parent61aa805b9e16a6831203913ca25f7839b47fb6e4 (diff)
Fix Bug #897 preventing the building of 'sudo' for architectures other than x86.
Diffstat (limited to 'package/sudo/sudo.mk')
-rw-r--r--package/sudo/sudo.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/sudo/sudo.mk b/package/sudo/sudo.mk
index 0183a5f44..5a31bb7d2 100644
--- a/package/sudo/sudo.mk
+++ b/package/sudo/sudo.mk
@@ -55,7 +55,7 @@ $(SUDO_DIR)/sudo: $(SUDO_DIR)/.configured
$(TARGET_DIR)/usr/bin/sudo: $(SUDO_DIR)/sudo
# Use fakeroot to pretend to do 'make install' as root
- echo "$(MAKE) DESTDIR="$(TARGET_DIR)" -C $(SUDO_DIR) install" \
+ echo "$(MAKE) $(TARGET_CONFIGURE_OPTS) DESTDIR="$(TARGET_DIR)" -C $(SUDO_DIR) install" \
> $(STAGING_DIR)/.fakeroot.sudo
sudo: uclibc $(TARGET_DIR)/usr/bin/sudo