summaryrefslogtreecommitdiff
path: root/package
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2009-11-22 20:52:15 +0100
committerPeter Korsgaard <jacmet@sunsite.dk>2009-11-22 20:54:20 +0100
commit3445ff4adebd3674d8e227479800efe987682d07 (patch)
tree86692c6389f1d24f19fb1fc6766c886f86526ca8 /package
parent3848cd6dcafb31e7f4d5204d295dff9d3698576d (diff)
package/Makefile.in: fix 'true' invocation for BR2_STRIP_none
Closes #701 Coreutils true doesn't understand a -Not_stripping argument. Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'package')
-rw-r--r--package/Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/Makefile.in b/package/Makefile.in
index a10abe42a..b5a7a8eda 100644
--- a/package/Makefile.in
+++ b/package/Makefile.in
@@ -163,7 +163,7 @@ TARGET_STRIP=$(STAGING_DIR)/usr/bin/$(REAL_GNU_TARGET_NAME)-sstrip
STRIPCMD=$(TARGET_STRIP)
endif
ifeq ($(BR2_STRIP_none),y)
-TARGET_STRIP=true -Not_stripping
+TARGET_STRIP=true Not_stripping
STRIPCMD=$(TARGET_STRIP)
endif
INSTALL:=$(shell which install || type -p install)