summaryrefslogtreecommitdiff
path: root/package
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-02-17 03:00:46 +0000
committerEric Andersen <andersen@codepoet.org>2005-02-17 03:00:46 +0000
commit70087a75db243bc0848e00f61de77cce8bdc020e (patch)
tree66d5e4e9c3d205449b8dde41a0a27066b2e9b06c /package
parent79f5f1e8678d2b8ee15ce37b4dbe770d2cadaf54 (diff)
Whitespace
Diffstat (limited to 'package')
-rw-r--r--package/linux/linux.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/linux/linux.mk b/package/linux/linux.mk
index a22a3b9eb..2d29a6a3e 100644
--- a/package/linux/linux.mk
+++ b/package/linux/linux.mk
@@ -53,7 +53,7 @@ $(LINUX_DIR)/.unpacked: $(DL_DIR)/$(LINUX_SOURCE)
-(cd $(TOOL_BUILD_DIR); ln -sf $(LINUX_DIR) linux)
bzcat $(DL_DIR)/$(LINUX_SOURCE) | tar -C $(BUILD_DIR) $(TAR_OPTIONS) -
ifneq ($(DOWNLOAD_LINUX_VERSION),$(LINUX_VERSION))
- # Rename the dir from the downloaded version to the AFTER patch version
+ # Rename the dir from the downloaded version to the AFTER patch version
mv -f $(BUILD_DIR)/linux-$(DOWNLOAD_LINUX_VERSION) $(BUILD_DIR)/linux-$(LINUX_VERSION)
endif
mkdir -p package/linux/kernel-patches