summaryrefslogtreecommitdiff
path: root/target/device/Atmel/u-boot/u-boot.mk
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-10-01 16:15:31 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-10-01 16:15:31 +0000
commit14a71561a388196edbcddfa72d281e911c06266f (patch)
treef9d8c334412e82c05aad398daefdee7d6bfea5e0 /target/device/Atmel/u-boot/u-boot.mk
parent4ad141c338ef1f720d69b8d56a2be336128403e8 (diff)
- just use the strip binary to avoid confusing libtool (quotes)
- use $(STRIPCMD) in packages to avoid clashes with $(STRIP)
Diffstat (limited to 'target/device/Atmel/u-boot/u-boot.mk')
-rw-r--r--target/device/Atmel/u-boot/u-boot.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/device/Atmel/u-boot/u-boot.mk b/target/device/Atmel/u-boot/u-boot.mk
index c89ac39b9..94941dcfc 100644
--- a/target/device/Atmel/u-boot/u-boot.mk
+++ b/target/device/Atmel/u-boot/u-boot.mk
@@ -213,7 +213,7 @@ uboot-new:
UBOOT_TARGET:=$(IMAGE).uboot
ubootroot: host-fakeroot makedevs uboot
- -@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true
+ -@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIPCMD) 2>/dev/null || true
@rm -rf $(TARGET_DIR)/usr/man
@rm -rf $(TARGET_DIR)/usr/info
-/sbin/ldconfig -r $(TARGET_DIR) 2>/dev/null