summaryrefslogtreecommitdiff
path: root/target/ext2/ext2root.mk
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2008-12-08 08:15:58 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2008-12-08 08:15:58 +0000
commit4b72854ddeb69855e5f91b640bb75cd73f77528b (patch)
treea42c051cebeae8df2a2d3bbe17d695d471cea4c0 /target/ext2/ext2root.mk
parent0db545ab184144da033174eca721bb866521489d (diff)
target/: get rid of unneeded $(strip ..)
Diffstat (limited to 'target/ext2/ext2root.mk')
-rw-r--r--target/ext2/ext2root.mk10
1 files changed, 5 insertions, 5 deletions
diff --git a/target/ext2/ext2root.mk b/target/ext2/ext2root.mk
index 574f30cbf..fc8c4a84e 100644
--- a/target/ext2/ext2root.mk
+++ b/target/ext2/ext2root.mk
@@ -42,20 +42,20 @@ genext2fs: $(GENEXT2_DIR)/genext2fs
EXT2_OPTS :=
-ifeq ($(strip $(BR2_TARGET_ROOTFS_EXT2_SQUASH)),y)
+ifeq ($(BR2_TARGET_ROOTFS_EXT2_SQUASH),y)
EXT2_OPTS += -U
endif
ifneq ($(strip $(BR2_TARGET_ROOTFS_EXT2_BLOCKS)),0)
-EXT2_OPTS += -b $(strip $(BR2_TARGET_ROOTFS_EXT2_BLOCKS))
+EXT2_OPTS += -b $(BR2_TARGET_ROOTFS_EXT2_BLOCKS)
endif
ifneq ($(strip $(BR2_TARGET_ROOTFS_EXT2_INODES)),0)
-EXT2_OPTS += -N $(strip $(BR2_TARGET_ROOTFS_EXT2_INODES))
+EXT2_OPTS += -N $(BR2_TARGET_ROOTFS_EXT2_INODES)
endif
ifneq ($(strip $(BR2_TARGET_ROOTFS_EXT2_RESBLKS)),)
-EXT2_OPTS += -m $(strip $(BR2_TARGET_ROOTFS_EXT2_RESBLKS))
+EXT2_OPTS += -m $(BR2_TARGET_ROOTFS_EXT2_RESBLKS)
endif
EXT2_BASE := $(subst ",,$(BR2_TARGET_ROOTFS_EXT2_OUTPUT))
@@ -155,6 +155,6 @@ ext2root-dirclean:
# Toplevel Makefile options
#
#############################################################
-ifeq ($(strip $(BR2_TARGET_ROOTFS_EXT2)),y)
+ifeq ($(BR2_TARGET_ROOTFS_EXT2),y)
TARGETS+=ext2root
endif