summaryrefslogtreecommitdiff
path: root/target/jffs2
diff options
context:
space:
mode:
authorThomas Petazzoni <thomas.petazzoni@free-electrons.com>2010-03-02 23:10:49 +0100
committerThomas Petazzoni <thomas.petazzoni@free-electrons.com>2010-04-09 11:04:33 +0200
commitb605699f1f365c55d094c47737d3f5f7e38c1f61 (patch)
tree74dbf82010675f390f113a772565151286f358db /target/jffs2
parent77ab5443080dd994dd9dbe9c9eec302f83525dde (diff)
target/: remove the COPYTO mess
There's no need to provide options to copy the filesystem image after the build. Just use 'cp' outside of Buildroot. Signed-off-by: Thomas Petazzoni <thomas.petazzoni@free-electrons.com>
Diffstat (limited to 'target/jffs2')
-rw-r--r--target/jffs2/Config.in6
-rw-r--r--target/jffs2/jffs2root.mk5
2 files changed, 0 insertions, 11 deletions
diff --git a/target/jffs2/Config.in b/target/jffs2/Config.in
index bf4ac6079..a216a27f0 100644
--- a/target/jffs2/Config.in
+++ b/target/jffs2/Config.in
@@ -118,10 +118,4 @@ config BR2_TARGET_ROOTFS_JFFS2_OUTPUT
string "Output File"
default "$(IMAGE).jffs2"
-config BR2_TARGET_ROOTFS_JFFS2_COPYTO
- string "also copy the image to..."
- default ""
- help
- Copies the resulting image to a secondary location.
-
endif
diff --git a/target/jffs2/jffs2root.mk b/target/jffs2/jffs2root.mk
index 30ac86ddf..eea0e3a49 100644
--- a/target/jffs2/jffs2root.mk
+++ b/target/jffs2/jffs2root.mk
@@ -74,12 +74,7 @@ ifeq ($(BR2_JFFS2_TARGET_SREC),y)
@ls -l $(JFFS2_TARGET).srec
endif
-JFFS2_COPYTO := $(call qstrip,$(BR2_TARGET_ROOTFS_JFFS2_COPYTO))
-
jffs2root: $(JFFS2_TARGET)
-ifneq ($(JFFS2_COPYTO),)
- @cp -f $(JFFS2_TARGET) $(JFFS2_COPYTO)
-endif
#############################################################
#