summaryrefslogtreecommitdiff
path: root/target/powerpc
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-01-21 21:32:49 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-01-21 21:32:49 +0000
commitb17c61938ed9ddcd24294aa978da8db1b6155596 (patch)
treeb7f04401517c7654982cb005e04d0d678d85db12 /target/powerpc
parent30b4b6dde835be42596ff68e52cc94a219c6b30f (diff)
- remove some hardcoded occurances of "make" and use the proper variable instead
Diffstat (limited to 'target/powerpc')
-rw-r--r--target/powerpc/yaboot/yaboot.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/powerpc/yaboot/yaboot.mk b/target/powerpc/yaboot/yaboot.mk
index 87bc6df56..efb6381ff 100644
--- a/target/powerpc/yaboot/yaboot.mk
+++ b/target/powerpc/yaboot/yaboot.mk
@@ -20,13 +20,13 @@ $(YABOOT_DIR)/Makefile: $(DL_DIR)/$(YABOOT_SOURCE)
touch -c $(YABOOT_DIR)/Makefile
$(YABOOT_DIR)/second/yaboot: $(YABOOT_DIR)/Makefile
- make -C $(YABOOT_DIR) CROSS=$(TARGET_CROSS)
+ $(MAKE) -C $(YABOOT_DIR) CROSS=$(TARGET_CROSS)
touch -c $(YABOOT_DIR)/second/yaboot
yaboot: $(YABOOT_DIR)/second/yaboot
yaboot-clean:
- make -C $(YABOOT_DIR) clean
+ $(MAKE) -C $(YABOOT_DIR) clean
yaboot-dirclean:
rm -rf $(YABOOT_DIR)