summaryrefslogtreecommitdiff
path: root/target/squashfs/squashfsroot.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2004-10-09 04:15:52 +0000
committerEric Andersen <andersen@codepoet.org>2004-10-09 04:15:52 +0000
commit6c2a7c0359b432a75fddd26de5e11660a5661ad7 (patch)
treed852ad574f863166e709218cbf520d3ae7aa38dd /target/squashfs/squashfsroot.mk
parent5fc779527a05cd86d3d235e67977bd9f5a2ee950 (diff)
Remove references to the obsolete SOURCE_DIR
Diffstat (limited to 'target/squashfs/squashfsroot.mk')
-rw-r--r--target/squashfs/squashfsroot.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/squashfs/squashfsroot.mk b/target/squashfs/squashfsroot.mk
index 523d5e2a9..b02fb48c1 100644
--- a/target/squashfs/squashfsroot.mk
+++ b/target/squashfs/squashfsroot.mk
@@ -12,7 +12,7 @@ $(DL_DIR)/$(SQUASHFS_SOURCE):
$(SQUASHFS_DIR): $(DL_DIR)/$(SQUASHFS_SOURCE) #$(SQUASHFS_PATCH)
zcat $(DL_DIR)/$(SQUASHFS_SOURCE) | tar -C $(BUILD_DIR) -xvf -
- $(SOURCE_DIR)/patch-kernel.sh $(SQUASHFS_DIR) $(SOURCE_DIR) squashfs.patch
+ toolchain/patch-kernel.sh $(SQUASHFS_DIR) target/squashfs/ squashfs.patch
$(SQUASHFS_DIR)/squashfs-tools/mksquashfs: $(SQUASHFS_DIR)
$(MAKE) -C $(SQUASHFS_DIR)/squashfs-tools;
@@ -38,7 +38,7 @@ squashfsroot: squashfs
-@find $(TARGET_DIR) -type f -perm +111 | xargs $(STRIP) 2>/dev/null || true;
@rm -rf $(TARGET_DIR)/usr/man
@rm -rf $(TARGET_DIR)/usr/info
- #$(SQUASHFS_DIR)/squashfs-tools/mksquashfs -q -D $(SOURCE_DIR)/device_table.txt $(TARGET_DIR) $(IMAGE)
+ #$(SQUASHFS_DIR)/squashfs-tools/mksquashfs -q -D target/default/device_table.txt $(TARGET_DIR) $(IMAGE)
$(SQUASHFS_DIR)/squashfs-tools/mksquashfs $(TARGET_DIR) $(IMAGE) -noappend -root-owned
squashfsroot-source: squashfs-source