summaryrefslogtreecommitdiff
path: root/target/u-boot
diff options
context:
space:
mode:
authorThiago A. CorrĂȘa <thiago.correa@gmail.com>2009-02-06 17:38:05 +0000
committerThiago A. CorrĂȘa <thiago.correa@gmail.com>2009-02-06 17:38:05 +0000
commitd16f8bf2cdf1b39cce2e44a317954d139f3258f4 (patch)
treeec9188990b5c8de50e4381870cfbf99c519fa2da /target/u-boot
parent2f72570992fa3765ea21ebde75a76edfc4a60261 (diff)
Simplify kernel naming scheme. Only use kernel name plus the rootfs suffix if one is provided
Diffstat (limited to 'target/u-boot')
-rw-r--r--target/u-boot/Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/u-boot/Makefile.in b/target/u-boot/Makefile.in
index be13fb802..5b975db8f 100644
--- a/target/u-boot/Makefile.in
+++ b/target/u-boot/Makefile.in
@@ -243,7 +243,7 @@ endif
ifneq ($(TARGET_UBOOT_NETMASK),)
echo setenv netmask $(TARGET_UBOOT_NETMASK) >> $(U_BOOT_AUTOSCRIPT)
endif
- echo setenv linux $(LINUX26_KERNEL_NAME).gz >> $(U_BOOT_AUTOSCRIPT)
+ echo setenv linux $(LINUX26_KERNEL_NAME) >> $(U_BOOT_AUTOSCRIPT)
echo setenv kernel-version $(LINUX26_VERSION) >> $(U_BOOT_AUTOSCRIPT)
echo setenv kernel-date $(DATE) >> $(U_BOOT_AUTOSCRIPT)
echo setenv hostname $(TARGET_HOSTNAME) >> $(U_BOOT_AUTOSCRIPT)