summaryrefslogtreecommitdiff
path: root/target
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-12-22 02:03:12 +0000
committerMike Frysinger <vapier@gentoo.org>2004-12-22 02:03:12 +0000
commit9a3cc345e1824dba14d2722ae9a662815987ecd5 (patch)
tree8e78a9f82a1c237821641f876d45811a7dab8827 /target
parent1f10a86adef053dda9b4db17d73610f848989383 (diff)
Philip Rakity <prakity@yahoo.com>: I forgot to mention that the makefile in genextfs has
one error that the macosx ld program detects -- this is the duplicate -o option
Diffstat (limited to 'target')
-rw-r--r--target/ext2/genext2fs.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/ext2/genext2fs.patch b/target/ext2/genext2fs.patch
index 73e5ce0aa..c8db64659 100644
--- a/target/ext2/genext2fs.patch
+++ b/target/ext2/genext2fs.patch
@@ -12,7 +12,7 @@ diff -urN genext2fs-1.3.orig/Makefile genext2fs-1.3/Makefile
+INSTALL=install
+
+genext2fs: $(OBJS)
-+ $(CC) $(CFLAGS) -o $@ $(OBJS) -o $@
++ $(CC) $(CFLAGS) -o $@ $(OBJS)
+
+$(OBJS): %.o : %.c
+ $(CC) $(CFLAGS) -c $< -o $@