summaryrefslogtreecommitdiff
path: root/target
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-08-01 21:13:40 +0000
committerEric Andersen <andersen@codepoet.org>2005-08-01 21:13:40 +0000
commita18f36417b16217a2793fe74a588d8f0f9491417 (patch)
treeed5c05537270ea535b522b868827b19f71ba8501 /target
parentbc02c515f2cd185789d6294da67634c1db7bccfa (diff)
Only include linux makefile when properly selected
Diffstat (limited to 'target')
-rw-r--r--target/device/Via/epia-mii/linux.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/target/device/Via/epia-mii/linux.mk b/target/device/Via/epia-mii/linux.mk
index 00a009698..6a246d543 100644
--- a/target/device/Via/epia-mii/linux.mk
+++ b/target/device/Via/epia-mii/linux.mk
@@ -19,6 +19,7 @@
# -Erik
#
#############################################################
+ifneq ($(filter $(TARGETS),linux),)
# Version of Linux to download and then apply patches to
DOWNLOAD_LINUX_VERSION=2.6.11.5
@@ -110,3 +111,4 @@ linuxclean: clean
linux-dirclean:
rm -rf $(LINUX_DIR)
+endif