summaryrefslogtreecommitdiff
path: root/toolchain/Makefile.in
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-09-28 20:10:22 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-09-28 20:10:22 +0000
commit5f97580e507e9f8d9873f5bc4a40a02dee05cd3d (patch)
treeae4b659cb92d4c97e67c31da625761b278c92468 /toolchain/Makefile.in
parent0ba7c9c383afef6413029a884bac02a66e2c7da3 (diff)
- add FC, remove some duplicate entries, cleanup
- fixup after Ulf: CXX doesn't take CFLAGS but CXXFLAGS
Diffstat (limited to 'toolchain/Makefile.in')
-rw-r--r--toolchain/Makefile.in3
1 files changed, 1 insertions, 2 deletions
diff --git a/toolchain/Makefile.in b/toolchain/Makefile.in
index a3dff49d4..d312b5642 100644
--- a/toolchain/Makefile.in
+++ b/toolchain/Makefile.in
@@ -42,8 +42,7 @@ OPTIMIZE_FOR_CPU=$(ARCH)
# late binding check to see if the target cc supports -fwhole-program
CFLAGS_WHOLE_PROGRAM = $(call cc-option,-fwhole-program,)
-# gcc-3.4 would need -combine, I only support 4.2, which correctly uses '--'
-CFLAGS_COMBINE = $(call cc-option,--combine,)
+CFLAGS_COMBINE = $(call cc-option,-combine,)
# gcc has a bunch of needed stuff....
include toolchain/gcc/Makefile.in