summaryrefslogtreecommitdiff
path: root/toolchain/Makefile.in
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2010-06-15 23:10:03 +0200
committerPeter Korsgaard <jacmet@sunsite.dk>2010-06-15 23:16:55 +0200
commit5fd095b3748115d7cbe89524332e4b310550b7c3 (patch)
treec0cd0d9cf49956b73afe3b3b90e79106044f8102 /toolchain/Makefile.in
parent144e4ed085d67b46cb0ce9c1c45794bce3c8cb99 (diff)
toolchain: remove gcc 4.1.2 and non-sysroot support
Signed-off-by: Peter Korsgaard <jacmet@sunsite.dk>
Diffstat (limited to 'toolchain/Makefile.in')
-rw-r--r--toolchain/Makefile.in12
1 files changed, 0 insertions, 12 deletions
diff --git a/toolchain/Makefile.in b/toolchain/Makefile.in
index 57d84a3e7..5d0e5a1c2 100644
--- a/toolchain/Makefile.in
+++ b/toolchain/Makefile.in
@@ -10,8 +10,6 @@ else
MULTILIB:=--disable-multilib
endif
-ifeq ($(BR2_TOOLCHAIN_SYSROOT),y)
-BR2_SYSROOT_PREFIX=# nothing, straight into /usr
BR2_SYSROOT_STAGING_DESTDIR=DESTDIR=$(STAGING_DIR)/
BR2_SYSROOT_TARGET_DESTDIR=DESTDIR=$(TARGET_DIR)/
BR2_CONFIGURE_DEVEL_SYSROOT=--with-sysroot=$(TOOLCHAIN_DIR)/uClibc_dev/
@@ -19,16 +17,6 @@ BR2_CONFIGURE_STAGING_SYSROOT=--with-sysroot=$(STAGING_DIR)
BR2_CONFIGURE_BUILD_TOOLS=--with-build-time-tools=$(STAGING_DIR)/usr/$(REAL_GNU_TARGET_NAME)/bin
BR2_SYSROOT=--sysroot=$(STAGING_DIR)/
BR2_ISYSROOT=-isysroot $(STAGING_DIR)
-else
-BR2_SYSROOT_PREFIX=$(STAGING_DIR)
-BR2_SYSROOT_STAGING_DESTDIR=# nothing
-BR2_SYSROOT_TARGET_DESTDIR=# nothing
-BR2_CONFIGURE_DEVEL_SYSROOT=--with-sysroot=$(TOOLCHAIN_DIR)/uClibc_dev/
-BR2_CONFIGURE_STAGING_SYSROOT=# nothing
-BR2_CONFIGURE_BUILD_TOOLS=# nothing
-BR2_SYSROOT=# nothing
-BR2_ISYSROOT=#nothing
-endif
# gcc has a bunch of needed stuff....
include toolchain/gcc/Makefile.in