summaryrefslogtreecommitdiff
path: root/toolchain/Makefile.in
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-06-20 12:00:54 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-06-20 12:00:54 +0000
commitc81807a9d71fba9f35eeb7e3f3b56bda4b2e0edd (patch)
tree36c7d5dc9cea9eb9e57bcf8cb712984a214f3709 /toolchain/Makefile.in
parent8027784c3589198d3ba4b9a24b26c361462f1946 (diff)
- add OPENMP configure handling (needed for e.g. gettext).
Diffstat (limited to 'toolchain/Makefile.in')
-rw-r--r--toolchain/Makefile.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/toolchain/Makefile.in b/toolchain/Makefile.in
index 703e8e6db..a3dff49d4 100644
--- a/toolchain/Makefile.in
+++ b/toolchain/Makefile.in
@@ -10,6 +10,13 @@ else
MULTILIB:=--disable-multilib
endif
+ifeq ($(BR2_ENABLE_OPENMP),y)
+OPENMP:=--enable-openmp
+else
+OPENMP:=--disable-openmp
+endif
+
+
ifeq ($(BR2_TOOLCHAIN_SYSROOT),y)
BR2_SYSROOT_PREFIX=# nothing, straight into /usr
BR2_SYSROOT_STAGING_DESTDIR=DESTDIR=$(STAGING_DIR)/