summaryrefslogtreecommitdiff
path: root/toolchain/binutils
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-12-22 05:21:41 +0000
committerMike Frysinger <vapier@gentoo.org>2004-12-22 05:21:41 +0000
commit74afafce2ba41087f1daaf298f025ef98fc97161 (patch)
treecfdba67c87ff7af7c5e79548ad9bc1de09e31721 /toolchain/binutils
parent9a3cc345e1824dba14d2722ae9a662815987ecd5 (diff)
dont output which
Diffstat (limited to 'toolchain/binutils')
-rw-r--r--toolchain/binutils/binutils.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/toolchain/binutils/binutils.mk b/toolchain/binutils/binutils.mk
index 7246e0d91..afbb63ac3 100644
--- a/toolchain/binutils/binutils.mk
+++ b/toolchain/binutils/binutils.mk
@@ -58,15 +58,15 @@ $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/bin/ld: $(BINUTILS_DIR1)/binutils/objdump
$(MAKE) -C $(BINUTILS_DIR1) install
binutils-dependancies:
- @if ! which bison ; then \
+ @if ! which bison > /dev/null ; then \
echo -e "\n\nYou must install 'bison' on your build machine\n"; \
exit 1; \
fi;
- @if ! which flex ; then \
+ @if ! which flex > /dev/null ; then \
echo -e "\n\nYou must install 'flex' on your build machine\n"; \
exit 1; \
fi;
- @if ! which msgfmt ; then \
+ @if ! which msgfmt > /dev/null ; then \
echo -e "\n\nYou must install 'gettext' on your build machine\n"; \
exit 1; \
fi;