summaryrefslogtreecommitdiff
path: root/toolchain/elf2flt/elf2flt/Makefile.in
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-02-06 05:05:14 +0000
committerMike Frysinger <vapier@gentoo.org>2006-02-06 05:05:14 +0000
commit2602a031ce298eafa58d358c8119fd51b8b2763b (patch)
treeaf25efe02d73741fcd91ef3787100cb7a461a633 /toolchain/elf2flt/elf2flt/Makefile.in
parent8a5ad03f14a95d8351ce9b2397ac8b263c3d8de6 (diff)
sync with upstream cvs
Diffstat (limited to 'toolchain/elf2flt/elf2flt/Makefile.in')
-rw-r--r--toolchain/elf2flt/elf2flt/Makefile.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/toolchain/elf2flt/elf2flt/Makefile.in b/toolchain/elf2flt/elf2flt/Makefile.in
index 24dd96d1e..6e8e3105e 100644
--- a/toolchain/elf2flt/elf2flt/Makefile.in
+++ b/toolchain/elf2flt/elf2flt/Makefile.in
@@ -13,16 +13,16 @@ TARGET = @target_alias@
CFLAGS = @CFLAGS@
INCLUDES = @bfd_include_dir@ @binutils_include_dir@
CPPFLAGS = @CPPFLAGS@
-LDFLAGS = @LDFLAGS@ -static
+LDFLAGS = @LDFLAGS@
LIBS = @LIBS@
INSTALL = @INSTALL@
DEFS = @DEFS@ -DTARGET_$(CPU)
EXEEXT = @EXEEXT@
OBJEXT = @OBJEXT@
-UNAME := $(shell uname -s)
+HOST = @host_alias@
-ifneq (,$(findstring MINGW,$(UNAME)))
+ifneq (,$(findstring mingw32,$(HOST)))
LIBS := $(LIBS) -lws2_32
endif