summaryrefslogtreecommitdiff
path: root/toolchain/external-toolchain
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 09:56:41 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 09:56:41 +0000
commit956d3eb78bfa798cee3071917aa18517f496078c (patch)
tree7466bed73247e8265962dfac8570228d2689597d /toolchain/external-toolchain
parent293b09786c2c436116f1a11ae265f84cb8edb95d (diff)
- semicolon touchup. No other changes
Diffstat (limited to 'toolchain/external-toolchain')
-rw-r--r--toolchain/external-toolchain/ext-tool.mk8
1 files changed, 4 insertions, 4 deletions
diff --git a/toolchain/external-toolchain/ext-tool.mk b/toolchain/external-toolchain/ext-tool.mk
index b643b92fc..582b15749 100644
--- a/toolchain/external-toolchain/ext-tool.mk
+++ b/toolchain/external-toolchain/ext-tool.mk
@@ -30,10 +30,10 @@ copy_toolchain_lib_root = \
cp $${LIB_DIR}/$${LIB} $(TARGET_DIR)$${DST}/$${LIB}; \
case "$${STRIP}" in \
(0 | n | no) \
- ;; \
+;; \
(*) \
$(TARGET_CROSS)strip "$(TARGET_DIR)$${DST}/$${LIB}"; \
- ;; \
+;; \
esac; \
else \
exit -1; \
@@ -51,6 +51,6 @@ $(TARGET_DIR)/lib/$(strip $(subst ",, $(BR2_TOOLCHAIN_EXTERNAL_LIB_C))):
mkdir -p $(TARGET_DIR)/lib
@$(call copy_toolchain_lib_root, $(strip $(subst ",, $(BR2_TOOLCHAIN_EXTERNAL_LIB_C))), /lib, $(BR2_TOOLCHAIN_EXTERNAL_STRIP))
#")))
- for libs in $(strip $(subst ",, $(BR2_TOOLCHAIN_EXTERNAL_LIBS))) ; do \
- $(call copy_toolchain_lib_root, $$libs, /lib, $(BR2_TOOLCHAIN_EXTERNAL_STRIP)) ; \
+ for libs in $(strip $(subst ",, $(BR2_TOOLCHAIN_EXTERNAL_LIBS))); do \
+ $(call copy_toolchain_lib_root, $$libs, /lib, $(BR2_TOOLCHAIN_EXTERNAL_STRIP)); \
done