summaryrefslogtreecommitdiff
path: root/toolchain/gcc/Makefile.in
diff options
context:
space:
mode:
authorPeter Korsgaard <jacmet@sunsite.dk>2009-04-22 07:27:17 +0000
committerPeter Korsgaard <jacmet@sunsite.dk>2009-04-22 07:27:17 +0000
commit3b712a3d891bf23055a587fc518f7cd2139a6a09 (patch)
treec666c7bc6ad5f73d8c3a6e3912826ec47e797db2 /toolchain/gcc/Makefile.in
parente493fc6ce5202ac008cb71ae9d5816ad11919d47 (diff)
toolchain/gcc: don't enable libssp support
It's broken anyway as we don't install libssp* into TARGET_DIR, and we should use the SSP support in uClibc if we want stack protection.
Diffstat (limited to 'toolchain/gcc/Makefile.in')
-rw-r--r--toolchain/gcc/Makefile.in2
1 files changed, 0 insertions, 2 deletions
diff --git a/toolchain/gcc/Makefile.in b/toolchain/gcc/Makefile.in
index aaf45135a..a1c556456 100644
--- a/toolchain/gcc/Makefile.in
+++ b/toolchain/gcc/Makefile.in
@@ -74,7 +74,6 @@ endif
ifeq ($(BR2_avr32),y)
EXTRA_GCC_CONFIG_OPTIONS+=--disable-libmudflap
SOFT_FLOAT_CONFIG_OPTION:=
-EXTRA_GCC_CONFIG_OPTIONS+=--disable-libssp
EXTRA_GCC_CONFIG_OPTIONS+=--with-build-time-tools=$(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/bin \
#EXTRA_GCC_CONFIG_OPTIONS+=--with-as=$(TARGET_CROSS)as
endif
@@ -90,7 +89,6 @@ EXTRA_TARGET_GCC_CONFIG_OPTIONS:=
# AVR32 target GCC configuration
ifeq ($(BR2_avr32),y)
EXTRA_TARGET_GCC_CONFIG_OPTIONS+=--disable-libmudflap
-EXTRA_TARGET_GCC_CONFIG_OPTIONS+=--disable-libssp
EXTRA_TARGET_GCC_CONFIG_OPTIONS+=--with-build-time-tools=$(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/bin \
EXTRA_TARGET_GCC_CONFIG_OPTIONS+=--with-as=$(TARGET_CROSS)as
endif