summaryrefslogtreecommitdiff
path: root/toolchain/gcc/Makefile.in
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2004-10-09 21:28:56 +0000
committerEric Andersen <andersen@codepoet.org>2004-10-09 21:28:56 +0000
commit581bc450f558f7df0c0e90788b44422472f22bdf (patch)
tree052660885190c86cc525b36e526cc26a459c7ec6 /toolchain/gcc/Makefile.in
parentbb05a9ad46cd8c743ccdda99578ca424073f7a4d (diff)
Fixup SOFT_FLOAT handling
Diffstat (limited to 'toolchain/gcc/Makefile.in')
-rw-r--r--toolchain/gcc/Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/Makefile.in b/toolchain/gcc/Makefile.in
index 1e62dd26d..752519655 100644
--- a/toolchain/gcc/Makefile.in
+++ b/toolchain/gcc/Makefile.in
@@ -6,7 +6,7 @@ TARGET_OPTIMIZATION:=$(strip $(subst ",, $(BR2_TARGET_OPTIMIZATION)))
#""
-ifeq ($(SOFT_FLOAT),true)
+ifeq ($(BR2_SOFT_FLOAT),y)
# gcc 3.4.x soft float configuration is different than previous versions.
ifeq ($(findstring 3.4.,$(GCC_VERSION)),3.4.)
SOFT_FLOAT_CONFIG_OPTION:=--with-float=soft