summaryrefslogtreecommitdiff
path: root/toolchain/gcc/Makefile.in
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2006-04-13 05:50:01 +0000
committerMike Frysinger <vapier@gentoo.org>2006-04-13 05:50:01 +0000
commit7528aaa923b78deaf5727c22d6b114bd1f2e6929 (patch)
tree6a436895c0bffa3e36e2f98e97b85083c04454d5 /toolchain/gcc/Makefile.in
parent85586431fa0019568b98607ebe7497da0c42f6a2 (diff)
add proper support for gcc snapshots
Diffstat (limited to 'toolchain/gcc/Makefile.in')
-rw-r--r--toolchain/gcc/Makefile.in6
1 files changed, 5 insertions, 1 deletions
diff --git a/toolchain/gcc/Makefile.in b/toolchain/gcc/Makefile.in
index 11733c95c..235b86af8 100644
--- a/toolchain/gcc/Makefile.in
+++ b/toolchain/gcc/Makefile.in
@@ -10,6 +10,11 @@ TARGET_OPTIMIZATION:=$(strip $(subst ",, $(BR2_TARGET_OPTIMIZATION)))
#"
EXTRA_GCC_CONFIG_OPTIONS:=$(strip $(subst ",, $(BR2_EXTRA_GCC_CONFIG_OPTIONS)))
#"
+ifeq ($(strip $(subst ",, $(BR2_GCC_IS_SNAP))),y)
+GCC_SNAP_DATE:=$(strip $(subst ",, $(BR2_GCC_SNAP_DATE)))
+else
+GCC_SNAP_DATE:=
+endif
ifeq ($(strip $(BR2_GCC_USE_SJLJ_EXCEPTIONS)),y)
@@ -40,4 +45,3 @@ endif
ifeq ($(strip $(BR2_PACKAGE_GCC_TARGET)),y)
TARGETS+=gcc_target
endif
-