summaryrefslogtreecommitdiff
path: root/toolchain/gdb/gdb.mk
diff options
context:
space:
mode:
authorEric Andersen <andersen@codepoet.org>2005-03-26 01:42:52 +0000
committerEric Andersen <andersen@codepoet.org>2005-03-26 01:42:52 +0000
commit74ef9c30b76d420ec3e72e589d3129e530e47e21 (patch)
tree627add33bcd0dfe8cc19bf1bedddff5586c9d886 /toolchain/gdb/gdb.mk
parente4094f9359653f8daeb03e07439e3c12cae1d2f4 (diff)
Overwrite any existing link should there be one
Diffstat (limited to 'toolchain/gdb/gdb.mk')
-rw-r--r--toolchain/gdb/gdb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gdb/gdb.mk b/toolchain/gdb/gdb.mk
index 56077ccb5..ed37a75a0 100644
--- a/toolchain/gdb/gdb.mk
+++ b/toolchain/gdb/gdb.mk
@@ -164,7 +164,7 @@ $(GDB_CLIENT_DIR)/gdb/gdb: $(GDB_CLIENT_DIR)/.configured
$(TARGET_CROSS)gdb: $(GDB_CLIENT_DIR)/gdb/gdb
install -c $(GDB_CLIENT_DIR)/gdb/gdb $(TARGET_CROSS)gdb
- ln -s ../../bin/$(REAL_GNU_TARGET_NAME)-gdb \
+ ln -fs ../../bin/$(REAL_GNU_TARGET_NAME)-gdb \
$(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/bin/gdb
gdbclient: $(TARGET_CROSS)gdb