summaryrefslogtreecommitdiff
path: root/toolchain/gdb/gdb.mk
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 09:56:41 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-22 09:56:41 +0000
commit956d3eb78bfa798cee3071917aa18517f496078c (patch)
tree7466bed73247e8265962dfac8570228d2689597d /toolchain/gdb/gdb.mk
parent293b09786c2c436116f1a11ae265f84cb8edb95d (diff)
- semicolon touchup. No other changes
Diffstat (limited to 'toolchain/gdb/gdb.mk')
-rw-r--r--toolchain/gdb/gdb.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/toolchain/gdb/gdb.mk b/toolchain/gdb/gdb.mk
index 44250e09b..6486f874b 100644
--- a/toolchain/gdb/gdb.mk
+++ b/toolchain/gdb/gdb.mk
@@ -88,7 +88,7 @@ GDB_TARGET_CONFIGURE_VARS:= \
$(GDB_TARGET_DIR)/.configured: $(GDB_DIR)/.unpacked
mkdir -p $(GDB_TARGET_DIR)
- (cd $(GDB_TARGET_DIR); rm -rf config.cache ; \
+ (cd $(GDB_TARGET_DIR); rm -rf config.cache; \
gdb_cv_func_sigsetjmp=yes \
$(TARGET_CONFIGURE_OPTS) \
CFLAGS_FOR_TARGET="$(TARGET_CFLAGS) $(TARGET_LDFLAGS) -Wno-error" \
@@ -139,7 +139,7 @@ GDB_SERVER_DIR:=$(BUILD_DIR)/gdbserver-$(GDB_VERSION)
$(GDB_SERVER_DIR)/.configured: $(GDB_DIR)/.unpacked
mkdir -p $(GDB_SERVER_DIR)
- (cd $(GDB_SERVER_DIR); rm -rf config.cache ; \
+ (cd $(GDB_SERVER_DIR); rm -rf config.cache; \
$(TARGET_CONFIGURE_OPTS) \
gdb_cv_func_sigsetjmp=yes \
bash_cv_have_mbstate_t=yes \
@@ -195,7 +195,7 @@ GDB_HOST_DIR:=$(TOOL_BUILD_DIR)/gdbhost-$(GDB_VERSION)
$(GDB_HOST_DIR)/.configured: $(GDB_DIR)/.unpacked
mkdir -p $(GDB_HOST_DIR)
- (cd $(GDB_HOST_DIR); rm -rf config.cache ; \
+ (cd $(GDB_HOST_DIR); rm -rf config.cache; \
gdb_cv_func_sigsetjmp=yes \
bash_cv_have_mbstate_t=yes \
$(GDB_DIR)/configure \