summaryrefslogtreecommitdiff
path: root/toolchain/gdb
diff options
context:
space:
mode:
authorBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 19:20:18 +0000
committerBernhard Reutner-Fischer <rep.dot.nop@gmail.com>2007-08-21 19:20:18 +0000
commit6c6cb0670986717b42f8de03fd020abb3fa120fb (patch)
treed50a8eaaed94db4111bc65250c9e0c2123804508 /toolchain/gdb
parent95783cd95d99f5e2bdee7f7aa9c89f3b4014512e (diff)
- sed -i -e "/;$/s/;$//g" $(egrep ";$" package/* package/*/*.mk toolchain/* toolchain/*/*.mk */Makefile.in -l)
Diffstat (limited to 'toolchain/gdb')
-rw-r--r--toolchain/gdb/gdb.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/toolchain/gdb/gdb.mk b/toolchain/gdb/gdb.mk
index 3b701e423..60596aeb0 100644
--- a/toolchain/gdb/gdb.mk
+++ b/toolchain/gdb/gdb.mk
@@ -105,7 +105,7 @@ $(GDB_TARGET_DIR)/.configured: $(GDB_DIR)/.unpacked
--disable-sim --enable-gdbserver \
--without-included-gettext \
--disable-werror \
- );
+ )
ifeq ($(BR2_ENABLE_LOCALE),y)
-$(SED) "s,^INTL *=.*,INTL = -lintl,g;" $(GDB_DIR)/gdb/Makefile
endif
@@ -162,7 +162,7 @@ $(GDB_SERVER_DIR)/.configured: $(GDB_DIR)/.unpacked
--without-uiout $(DISABLE_GDBMI) \
--disable-tui --disable-gdbtk --without-x \
--without-included-gettext \
- );
+ )
touch $@
$(GDB_SERVER_DIR)/gdbserver: $(GDB_SERVER_DIR)/.configured
@@ -208,7 +208,7 @@ $(GDB_HOST_DIR)/.configured: $(GDB_DIR)/.unpacked
--disable-tui --disable-gdbtk --without-x \
--without-included-gettext \
--enable-threads \
- );
+ )
touch $@
$(GDB_HOST_DIR)/gdb/gdb: $(GDB_HOST_DIR)/.configured