summaryrefslogtreecommitdiff
path: root/toolchain
diff options
context:
space:
mode:
authorHans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>2008-12-09 10:09:15 +0000
committerHans-Christian Egtvedt <hans-christian.egtvedt@atmel.com>2008-12-09 10:09:15 +0000
commitc7d2e4b0b3b28c787373a8a5cb51d49d454a43c2 (patch)
tree8c334ada165c9fc0a3a927e5c0a0ae9d7f556bb6 /toolchain
parent97dabc9ab7738790e52cb8db82fa89e02cc7b6ee (diff)
binutils: fix typo for detecting if BINUTILS_NO_MPFR is not set
Make the ifndef check the actual variable, typo bug.
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/binutils/binutils.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/binutils/binutils.mk b/toolchain/binutils/binutils.mk
index 9fd2b3e69..526169298 100644
--- a/toolchain/binutils/binutils.mk
+++ b/toolchain/binutils/binutils.mk
@@ -54,7 +54,7 @@ ifeq ($(findstring x4.0,x$(GCC_VERSION)),x4.0)
BINUTILS_NO_MPFR:=y
endif
-ifndef BINUTILS_NO_MPFR
+ifndef $(BINUTILS_NO_MPFR)
BINUTILS_HOST_PREREQ:=$(TOOL_BUILD_DIR)/gmp/lib/libgmp$(HOST_SHREXT) \
$(TOOL_BUILD_DIR)/mpfr/lib/libmpfr$(HOST_SHREXT)