summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--make/linux.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/make/linux.mk b/make/linux.mk
index d6d3f4ad3..cb5998cf0 100644
--- a/make/linux.mk
+++ b/make/linux.mk
@@ -29,9 +29,9 @@ LINUX_VERSION=2.4.23-erik
LINUX_FORMAT=bzImage
#LINUX_FORMAT=images/zImage.prep
LINUX_KARCH:=$(shell echo $(ARCH) | sed -e 's/i[3-9]86/i386/' \
- sed -e 's/mipsel/mips/' \
- sed -e 's/powerpc/ppc/' \
- sed -e 's/sh[234]/sh/' \
+ -e 's/mipsel/mips/' \
+ -e 's/powerpc/ppc/' \
+ -e 's/sh[234]/sh/' \
)
LINUX_BINLOC=arch/$(LINUX_KARCH)/boot/$(LINUX_FORMAT)