diff options
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 10 |
1 files changed, 6 insertions, 4 deletions
@@ -103,6 +103,9 @@ TARGETS+=busybox tinylogin # The Valgrind debugger (x86 only) #TARGETS+=valgrind +# Some stuff for access points and firewalls +#TARGETS+=iptables hostap wtools + # Run customize.mk at the very end to add your own special config. # This is useful for making your own distro within the buildroot # process. @@ -129,8 +132,8 @@ TARGETS+=ext2root # what you are doing. # ############################################################# -BASE_DIR:=${shell pwd} HOSTCC:=gcc +BASE_DIR:=${shell pwd} SOURCE_DIR:=$(BASE_DIR)/sources DL_DIR:=$(SOURCE_DIR)/dl PATCH_DIR=$(SOURCE_DIR)/patches @@ -145,9 +148,8 @@ STRIP:=$(TARGET_CROSS)strip --remove-section=.comment --remove-section=.note IMAGE:=$(BASE_DIR)/root_fs MAKE:=make GNU_TARGET_NAME:=$(OPTIMIZE_FOR_CPU)-linux -ifneq ($(strip $(ARCH)),i386) -CROSS:=$(ARCH)-linux- -endif +#KERNEL_CROSS:=$(STAGING_DIR)/bin/$(ARCH)-uclibc- +KERNEL_CROSS:= all: world |