summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e9d0ab8e2..49b0168a4 100644
--- a/Makefile
+++ b/Makefile
@@ -104,7 +104,7 @@ $(STAGING_DIR):
$(TARGET_DIR):
if [ -f "$(TARGET_SKELETON)" ] ; then \
- zcat $(TARGET_SKELETON) | tar -C $(BUILD_DIR) -xf -; \
+ $(ZCAT) $(TARGET_SKELETON) | tar -C $(BUILD_DIR) -xf -; \
fi;
if [ -d "$(TARGET_SKEL_DIR)" ] ; then \
cp -fa $(TARGET_SKEL_DIR)/* $(TARGET_DIR)/; \