diff options
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 6 |
1 files changed, 6 insertions, 0 deletions
@@ -438,6 +438,12 @@ ifneq ($(BR2_HAVE_DOCUMENTATION),y) rm -rf $(TARGET_DIR)/usr/share/gtk-doc -rmdir $(TARGET_DIR)/usr/share 2>/dev/null endif +ifeq ($(BR2_PACKAGE_PYTHON_PY_ONLY),y) + find $(TARGET_DIR)/usr/lib/ -name '*.pyc' -print0 | xargs -0 rm -f +endif +ifeq ($(BR2_PACKAGE_PYTHON_PYC_ONLY),y) + find $(TARGET_DIR)/usr/lib/ -name '*.py' -print0 | xargs -0 rm -f +endif find $(TARGET_DIR) -type f -perm +111 '!' -name 'libthread_db*.so*' | \ xargs $(STRIPCMD) 2>/dev/null || true find $(TARGET_DIR)/lib/modules -type f -name '*.ko' | \ |