summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/Makefile b/Makefile
index a4bf4b570..e36b47541 100644
--- a/Makefile
+++ b/Makefile
@@ -320,8 +320,6 @@ ifeq ($(BR2_ENABLE_LOCALE_PURGE),y)
TARGETS+=target-purgelocales
endif
-include fs/common.mk
-
# target stuff is last so it can override anything else
include target/Makefile.in
@@ -449,6 +447,9 @@ external-deps:
@$(MAKE) -Bs BR2_WGET=$(TOPDIR)/toolchain/wget-show-external-deps.sh \
SPIDER=--spider source
+show-targets:
+ @echo $(TARGETS)
+
ifeq ($(BR2_CONFIG_CACHE),y)
# drop configure cache if configuration is changed
$(BUILD_DIR)/tgt-config.cache: .config