summaryrefslogtreecommitdiff
path: root/linux
diff options
context:
space:
mode:
Diffstat (limited to 'linux')
-rw-r--r--linux/linux.mk6
1 files changed, 3 insertions, 3 deletions
diff --git a/linux/linux.mk b/linux/linux.mk
index 6662f7b06..d289b2842 100644
--- a/linux/linux.mk
+++ b/linux/linux.mk
@@ -100,11 +100,11 @@ LINUX_POST_DOWNLOAD_HOOKS += LINUX_DOWNLOAD_PATCHES
define LINUX_APPLY_PATCHES
for p in $(LINUX_PATCHES) ; do \
if echo $$p | grep -q -E "^ftp://|^http://" ; then \
- toolchain/patch-kernel.sh $(@D) $(DL_DIR) `basename $$p` ; \
+ support/scripts/apply-patches.sh $(@D) $(DL_DIR) `basename $$p` ; \
elif test -d $$p ; then \
- toolchain/patch-kernel.sh $(@D) $$p linux-\*.patch ; \
+ support/scripts/apply-patches.sh $(@D) $$p linux-\*.patch ; \
else \
- toolchain/patch-kernel.sh $(@D) `dirname $$p` `basename $$p` ; \
+ support/scripts/apply-patches.sh $(@D) `dirname $$p` `basename $$p` ; \
fi \
done
endef