summaryrefslogtreecommitdiff
path: root/make/gdb.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make/gdb.mk')
-rw-r--r--make/gdb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/make/gdb.mk b/make/gdb.mk
index 4030ede7f..e1f590f6c 100644
--- a/make/gdb.mk
+++ b/make/gdb.mk
@@ -22,7 +22,7 @@ $(DL_DIR)/$(GDB_SOURCE):
$(GDB_DIR)/.unpacked: $(DL_DIR)/$(GDB_SOURCE)
$(GDB_CAT) $(DL_DIR)/$(GDB_SOURCE) | tar -C $(TOOL_BUILD_DIR) -xvf -
- $(SOURCE_DIR)/patch-kernel.sh $(GDB_DIR) $(SOURCE_DIR)/gdb/$(GDB_VERSION) *.patch
+ $(SOURCE_DIR)/patch-kernel.sh $(GDB_DIR) $(SOURCE_DIR)/gdb/$(GDB_VERSION) \*.patch
# Copy a config.sub from gcc. This is only necessary until
# gdb's config.sub supports <arch>-linux-uclibc tuples.
# Should probably integrate this into the patch.