summaryrefslogtreecommitdiff
path: root/make/openssh.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make/openssh.mk')
-rw-r--r--make/openssh.mk1
1 files changed, 1 insertions, 0 deletions
diff --git a/make/openssh.mk b/make/openssh.mk
index 8f37abd0c..415835269 100644
--- a/make/openssh.mk
+++ b/make/openssh.mk
@@ -59,6 +59,7 @@ $(OPENSSH_DIR)/ssh: $(OPENSSH_DIR)/.configured
$(TARGET_DIR)/usr/bin/ssh: $(OPENSSH_DIR)/ssh
$(MAKE) CC=$(TARGET_CC) DESTDIR=$(TARGET_DIR) -C $(OPENSSH_DIR) install
+ mkdir -p $(TARGET_DIR)/etc/init.d/
cp $(OPENSSH_DIR)/S50sshd $(TARGET_DIR)/etc/init.d/
chmod a+x $(TARGET_DIR)/etc/init.d/S50sshd
rm -rf $(TARGET_DIR)/usr/info $(TARGET_DIR)/usr/man $(TARGET_DIR)/usr/share/doc