summaryrefslogtreecommitdiff
path: root/make
diff options
context:
space:
mode:
Diffstat (limited to 'make')
-rw-r--r--make/binutils-uclibc.mk2
-rw-r--r--make/gcc-uclibc-2.95.mk2
-rw-r--r--make/gcc-uclibc-3.3.mk2
3 files changed, 0 insertions, 6 deletions
diff --git a/make/binutils-uclibc.mk b/make/binutils-uclibc.mk
index 8c4c6dcae..ebf584439 100644
--- a/make/binutils-uclibc.mk
+++ b/make/binutils-uclibc.mk
@@ -1,4 +1,3 @@
-ifeq ($(USE_LINUX_UCLIBC),true)
#############################################################
#
# build binutils for use on the host system
@@ -102,4 +101,3 @@ binutils_target-clean:
binutils_target-dirclean:
rm -rf $(BINUTILS_DIR2)
-endif #ifeq ($(USE_LINUX_UCLIBC),true)
diff --git a/make/gcc-uclibc-2.95.mk b/make/gcc-uclibc-2.95.mk
index 5a2051292..a86809613 100644
--- a/make/gcc-uclibc-2.95.mk
+++ b/make/gcc-uclibc-2.95.mk
@@ -16,7 +16,6 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
-ifeq ($(USE_LINUX_UCLIBC),true)
ifeq ($(GCC_2_95_TOOLCHAIN),true)
GCC_SITE:=http://www.uclibc.org/downloads/toolchain
@@ -271,4 +270,3 @@ gcc2_95_target-dirclean:
rm -rf $(GCC_BUILD_DIR3)
endif
-endif #ifeq ($(USE_LINUX_UCLIBC),true)
diff --git a/make/gcc-uclibc-3.3.mk b/make/gcc-uclibc-3.3.mk
index 172f112b4..2a6fedb6e 100644
--- a/make/gcc-uclibc-3.3.mk
+++ b/make/gcc-uclibc-3.3.mk
@@ -16,7 +16,6 @@
# along with this program; if not, write to the Free Software
# Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA
-ifeq ($(USE_LINUX_UCLIBC),true)
ifneq ($(GCC_2_95_TOOLCHAIN),true)
# Shiny new stuff...
@@ -255,4 +254,3 @@ gcc3_3_target-dirclean:
rm -rf $(GCC_BUILD_DIR3)
endif
-endif #ifeq ($(USE_LINUX_UCLIBC),true)