summaryrefslogtreecommitdiff
path: root/package/Makefile.autotools.in
diff options
context:
space:
mode:
Diffstat (limited to 'package/Makefile.autotools.in')
-rw-r--r--package/Makefile.autotools.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/Makefile.autotools.in b/package/Makefile.autotools.in
index bd8bed4bb..6753f68b1 100644
--- a/package/Makefile.autotools.in
+++ b/package/Makefile.autotools.in
@@ -134,7 +134,7 @@ TERM_RESET := $(shell tput rmso)
# support make source-check/external-deps
ifneq ($(SPIDER),)
-DOWNLOAD:=$(WGET) -P $(DL_DIR) $(1)/$(2)
+DOWNLOAD=$(WGET) -P $(DL_DIR) $(1)/$(2)
else
define DOWNLOAD
$(Q)test -e $(DL_DIR)/$(2) || \