summaryrefslogtreecommitdiff
path: root/package/Makefile.autotools.in
diff options
context:
space:
mode:
Diffstat (limited to 'package/Makefile.autotools.in')
-rw-r--r--package/Makefile.autotools.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/Makefile.autotools.in b/package/Makefile.autotools.in
index 69a6ac36f..2ab84a6a1 100644
--- a/package/Makefile.autotools.in
+++ b/package/Makefile.autotools.in
@@ -98,7 +98,7 @@
# UPPERCASE Macro -- transform its argument to uppercase and replace dots and
# hyphens to underscores
-UPPERCASE = echo $(1) | tr "a-z.-" "A-Z__"
+UPPERCASE = $(shell echo $(1) | tr "a-z.-" "A-Z__")
# Define extrators for different archive suffixes
INFLATE.bz2 = $(BZCAT)