summaryrefslogtreecommitdiff
path: root/package/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'package/Makefile.in')
-rw-r--r--package/Makefile.in16
1 files changed, 1 insertions, 15 deletions
diff --git a/package/Makefile.in b/package/Makefile.in
index dfe4347cf..f0dc47a36 100644
--- a/package/Makefile.in
+++ b/package/Makefile.in
@@ -205,6 +205,7 @@ HOST_ARCH:=$(shell $(HOSTCC) -dumpmachine | sed -e s'/-.*//' \
-e 's/mipsel-.*/mipsel/' \
-e 's/cris.*/cris/' \
-e 's/i[3-9]86/i386/' \
+ -e 's/xtensa.*/xtensa/' \
)
GNU_HOST_NAME:=$(HOST_ARCH)-$(subst ",,$(BR2_GNU_BUILD_SUFFIX))
#")
@@ -380,23 +381,8 @@ else
ENABLE_DEBUG:=
endif
-
# X Windowing system
-XSERVER:=
-ifeq ($(BR2_PACKAGE_TINYX),y)
-XSERVER+=tinyx
-endif
-ifeq ($(BR2_PACKAGE_XORG),y)
-XSERVER+=xorg
-endif
-ifeq ($(BR2_PACKAGE_XORG7),y)
-XSERVER+=xserver_xorg-server
-endif
-ifeq ($(BR2_PACKAGE_XGGI),y)
-XSERVER+=xggi
-endif
-
X11_PREFIX:=$(strip $(subst ",, $(BR2_X11_PREFIX)))
#"))