summaryrefslogtreecommitdiff
path: root/package/Makefile.package.in
diff options
context:
space:
mode:
Diffstat (limited to 'package/Makefile.package.in')
-rw-r--r--package/Makefile.package.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/package/Makefile.package.in b/package/Makefile.package.in
index 74087cd46..90530dc43 100644
--- a/package/Makefile.package.in
+++ b/package/Makefile.package.in
@@ -292,21 +292,21 @@ $(BUILD_DIR)/%/.stamp_built::
# Install to host dir
$(BUILD_DIR)/%/.stamp_host_installed:
- @$(call MESSAGE,'Installing to host directory')
+ @$(call MESSAGE,"Installing to host directory")
$($(PKG)_INSTALL_CMDS)
$(foreach hook,$($(PKG)_POST_INSTALL_HOOKS),$(call $(hook))$(sep))
$(Q)touch $@
# Install to staging dir
$(BUILD_DIR)/%/.stamp_staging_installed:
- @$(call MESSAGE,'Installing to staging directory')
+ @$(call MESSAGE,"Installing to staging directory")
$($(PKG)_INSTALL_STAGING_CMDS)
$(foreach hook,$($(PKG)_POST_INSTALL_STAGING_HOOKS),$(call $(hook))$(sep))
$(Q)touch $@
# Install to images dir
$(BUILD_DIR)/%/.stamp_images_installed:
- @$(call MESSAGE,'Installing to images directory')
+ @$(call MESSAGE,"Installing to images directory")
$($(PKG)_INSTALL_IMAGES_CMDS)
$(foreach hook,$($(PKG)_POST_INSTALL_IMAGES_HOOKS),$(call $(hook))$(sep))
$(Q)touch $@