summaryrefslogtreecommitdiff
path: root/package/Makefile.package.in
diff options
context:
space:
mode:
Diffstat (limited to 'package/Makefile.package.in')
-rw-r--r--package/Makefile.package.in3
1 files changed, 3 insertions, 0 deletions
diff --git a/package/Makefile.package.in b/package/Makefile.package.in
index c2f86c7be..cdf49f8fe 100644
--- a/package/Makefile.package.in
+++ b/package/Makefile.package.in
@@ -338,6 +338,9 @@ $(1)-extract: $(1)-depends \
$(1)-depends: $(1)-source $$($(2)_DEPENDENCIES)
+$(1)-show-depends:
+ @echo $$($(2)_DEPENDENCIES)
+
$(1)-source: $$($(2)_TARGET_SOURCE)
$(1)-uninstall: $(1)-configure $$($(2)_TARGET_UNINSTALL)