summaryrefslogtreecommitdiff
path: root/package/bash
diff options
context:
space:
mode:
Diffstat (limited to 'package/bash')
-rw-r--r--package/bash/Makefile.in3
-rw-r--r--package/bash/bash.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/bash/Makefile.in b/package/bash/Makefile.in
deleted file mode 100644
index aa94d8405..000000000
--- a/package/bash/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_BASH)),y)
-TARGETS+=bash
-endif
diff --git a/package/bash/bash.mk b/package/bash/bash.mk
index 64f40d7be..d25b1558e 100644
--- a/package/bash/bash.mk
+++ b/package/bash/bash.mk
@@ -78,3 +78,11 @@ bash-clean:
bash-dirclean:
rm -rf $(BASH_DIR)
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_BASH)),y)
+TARGETS+=bash
+endif