summaryrefslogtreecommitdiff
path: root/package/customize
diff options
context:
space:
mode:
Diffstat (limited to 'package/customize')
-rw-r--r--package/customize/Makefile.in3
-rw-r--r--package/customize/customize.mk8
2 files changed, 8 insertions, 3 deletions
diff --git a/package/customize/Makefile.in b/package/customize/Makefile.in
deleted file mode 100644
index 5a07dc777..000000000
--- a/package/customize/Makefile.in
+++ /dev/null
@@ -1,3 +0,0 @@
-ifeq ($(strip $(BR2_PACKAGE_CUSTOMIZE)),y)
-TARGETS+=customize
-endif
diff --git a/package/customize/customize.mk b/package/customize/customize.mk
index d6c99407b..ed50f8f3a 100644
--- a/package/customize/customize.mk
+++ b/package/customize/customize.mk
@@ -7,3 +7,11 @@ CUST_DIR:=package/customize/source
customize:
-cp -af $(CUST_DIR)/* $(TARGET_DIR)/
+#############################################################
+#
+# Toplevel Makefile options
+#
+#############################################################
+ifeq ($(strip $(BR2_PACKAGE_CUSTOMIZE)),y)
+TARGETS+=customize
+endif